コンピュータ系/ソフトウェア/Berkeley DB/LDAPとの連携における注意

2018-04-16 (月) 15:53:00 (1332d)
  • LDAPを使う場合は,BerkeleyDBはVer.4.5系を使用.
    • 少なくともLDAP Ver.2.3.39ではBerkeleyDB Ver.4.6に対応していない
    • BerkeleyDB Ver.4.7系もなんかおかしい...