コンピュータ系/ソフトウェア/KDE/pkgsrcよりインストール の変更点


#include(コンピュータ系/ソフトウェア/modular-xorg-*/mk.confへの設定追加,notitle)

--ACCEPTABLE_LICENSES+=lame-license を追加
-pkgsrc/meta-pkgs/kde3/へ移動
-make install
-pkgsrc/x11/kde3-i18n-ja/へ移動
-make install
-その他
--エラーが出たら,何もせずもう一度makeを実行するとそのままコンパイルが進むことが多い
--[[エラー(kdenetwork3のrfbcontroller.ccでエラー)>./エラー(kdenetwork3のrfbcontroller.ccでエラー)]]
--以下のエラーは基本起こらない.
---[[エラー(pulseaudio)>./エラー(pulseaudio)]]